S’abonner

Quelles sont les exigences système pour Titres en ligne?

Le système de Titres en ligne est actuellement compatible avec les navigateurs suivants :

  • Microsoft Internet Explorer 11
  • Microsoft Edge
  • Version la plus récente de Mozilla Firefox
  • Version la plus récente de Safari sur Apple MacOS X
  • Version la plus récente de Google Chrome
Cet article vous a-t-il été utile ?
0 sur 0 ont trouvé cela utile.
Vous avez d’autres questions ? Envoyer une demande

Commentaires